Cannot Resume Approved and Completed Workflow Batch

Description of Issue

Workflow completed and cannot resume the batch

Workflow should have been rejected but instead was approved

Can't resume an approved and completed batch

Batch unable to be resumed

Context
  • Munis
  • Accounts Receivable
  • General Billing
  • Workflow
Cause

Upon Munis Workflow requests being Approved and Completed the Workflow process is finished. The current functionality locks the records as Approved and Completed, this restricts and further changes or additions to those batches. 

Resolution

The current Munis recommendation is to post the batches accordingly and then to subsequently reverse using either Payment Reversals or Payment Batch Reversals depending on if there was a mistake on specific records or the entire batch. Once completed, re-create a new Batch with any adds, removals or changes that needed to be done. 

Additional Information