Use department email to receive all comments from all support cases

Description of Issue

Setup new support account using IT email address so we all get responses on all open tickets.

Use alternate email address for portal comments.

Context
  • tylertech.com
  • Client Support
  • Online Support Incidents
Cause

The IT team wants to receive email notifications from portal comments for all support cases for their account.

Resolution

Contact any support team for assistance and reference this article.

Additional Information

A group or shared email can be used for portal case communication, but it cannot be used for registration.

Looking for more information on registering a new support portal account? Check out the TylerNow article: Register for Support Access on Tylertech.com

Please refer to our Master Article - Online Support Incidents for all additional topics.