Dup Receipt button missing from Receipts program

Description of Issue

Users are not able to print a duplicate receipt or find the Dup Receipt option in the Ribbon menu

Context
  • Enterprise ERP

  • Accounts Receivable

  • Receipts

  • Receipt Inquiry

Cause

User launched the Receipt Inquiry program through Bill Inquiry > History tab by double-clicking on a payment

Resolution
  • Open the Receipts program directly from the Tyler menu by navigating to General Revenues > Payment Processing > Receipts

  • The Receipt Inquiry program may also be used to print Duplicate receipts by navigating to General Revenues > Accounts Receivable > Inquiries and Reports > Receipt Inquiry

Additional Information