Termination PAF process does not change status to Inactive

Description of Issue

When terminating employees through the Terminate Wizard, the employee status is not updating on their Employee Master record.

Context
  • Enterprise ERP

  • EERP

  • Human Capital Management

  • HCM

  • Version 2019.1+

Cause

The final payroll for the employee has not yet processed.

Resolution

Entering the Termination Wizard after the last payroll is run for the employee should allow for the Status to be updated.

Additional Information

This is by design, since the employee will not pull into payroll if their status is Inactive.