/
Termination PAF process does not change status to Inactive
Termination PAF process does not change status to Inactive
Description of Issue
When terminating employees through the Terminate Wizard, the employee status is not updating on their Employee Master record.
Context
Enterprise ERP
EERP
Human Capital Management
HCM
Cause
The final payroll for the employee has not yet processed.
Resolution
Entering the Termination Wizard after the last payroll is run for the employee should allow for the Status to be updated.
Additional Information
This is by design, since the employee will not pull into payroll if their status is Inactive.
, multiple selections available,
Related content
Updating an employee to Inactive status in Payroll
Updating an employee to Inactive status in Payroll
More like this
Terminated employee showing active
Terminated employee showing active
More like this
Permissions needed to access Termination Wizard
Permissions needed to access Termination Wizard
More like this
Payroll not showing as completed
Payroll not showing as completed
More like this
Inactive Employees not coming up in Employee Master
Inactive Employees not coming up in Employee Master
More like this
How to terminate an employee
How to terminate an employee
More like this