E-mail address is not auto-populating in Cashiering after update
Description of Issue
After updating to 2024 Cashiering, the customers email address not longer auto-populates when generating a receipt. The email has to be manually entered, regardless of how the customer was searched.
Context
Cashiering
EERP
Payments
Cause
This is an software defect per Development. This affected versions 2024.0.0 through 2024.3.0.
Resolution
Contact TSM support to update Cashiering to Cashiering 2024.3.1+.
Additional Information