New Hire Failing To Import Due To Email Address Character Cap
Description of Issue
Newly hired employee's profile fails to import into ExecuTime even though the Integrations appear to be running without issue.
Context
ExecuTime
ET
Employee Import
Cause
The import of the employee's profile failed as Payroll was sending over two email addresses for the email address field, causing the character limit to be exceeded.
Resolution
One of the email addresses will need to be removed in order for his profile to import successfully.
Additional Information