Employee showing active when should be Benefits only

Description of Issue

Client reported that a user was integrating from EERP to Time & Attendance that is set to Benefits Only.

Context
  • Time & Attendance

  • ExecuTime

  • Employee Status

  • EERP

Cause

Verify the employee preview shows the correct status for the employee in question by navigating to the integrations and viewing the Employee Preview. If the preview is correct a filter must be applied to the integration and run it.

Resolution
  1. Login to Time & Attendance with Admin access

  2. Click System Configuration

  3. Click Tyler Integration

  4. Click the Edit Pencil Icon for job 5 Employee

  5. Type "EmployeeNumber eq x" replace x with the employee number.

  6. Click Save

  7. Click the button Run Full Data Import

  8. A popup window will appear click Only Run Job

  9. Once job finishes running verify the employee in questions status was updated.

Additional Information