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Add New Users to Notify

Add New Users to Notify

Description of Issue

Users do not have access to Notify post-installation

When adding new users to a workspace, they will need to be added to group(s) and assigned role(s) to access the Notify UI and see data

Context
  • TCP Ecosystem
  • Admin Center
  • Tyler Notify module
Cause

Users have not been added to the correct product groups within Admin Center.

Resolution


Assign a user to a group:

  1. Log into Admin Center from https://<CustomerIdentifier>-admin.tylerportico.com/org/admin-center/dashboard
    1. Ex: https://tylertowntx-admin.tylerportico.com/org/admin-center/dashboard
  2. In the left side panel, click Users
  3. If the user already exists in Admin Center, search for applicable user and click on their name
    1. Click the Groups tab
    2. Click the + Assign to a group button and a list of groups and workspaces will open
    3. Check off the desired group(s) for the desired workspace and click Next
      • NotifyUsers consists of the basic Notify non-administrative apps
      • NotifyAdmin consists of all Notify apps
      • If there is more than one workspace/environment, the group(s) will need to be selected for each workspace to allow access to each
    4. Verify the group selection and click Save & close
  4. If user does not exist in Admin Center, click the + Add User button
    1. On the Create User tab, fill out the required fields for UsernameFirst name, and Last name
    2. Click Next
    3. On the Assign to group tab, check off the desired group(s) for the desired workspace
      1. NotifyUsers consists of the basic Notify non-administrative apps
      2. NotifyAdmin consists of all Notify apps
      3. If there is more than one workspace/environment, the group(s) will need to be selected for each workspace to allow access to each
    4. Click Next
    5. Review entries, then click Save & close
  5. At this point, the user will be able to navigate to Notify and see the different applications based on the selected group


Assign a data access role:

  1. From the Users page, search for the user and click on their name to open User details
  2. Click the External links tab
  3. Click on the Notify link for the workspace being used
  4. You will be taken to a Security roles page
    1. If it opens as a Notify landing page, close the page and click on the link again from the step above
  5. Click the pencil icon to edit the Notify User Profile record
  6. Select a data access role (the first option) and/or a division role (second option)
    1. Select roles is used to filter what data the user has access to and may or may not be set up
      1. You can leave this blank if these roles are not set up
    2. Select division role is typically used and should match the product the workspace is using (Munis/EERP, Incode/ERPPro, etc.)
      1. For admin access, select Admin role
    3. Click Save
  7. The user should now be able to see the Notify applications and data based on the group(s) selected and role(s).
Additional Information

Related article if ACFR is also in use: Unable to see content in ACFR





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