Negative hours came in from Time Entry

Description of Issue

For some employees in a warrant, negative hours came over from Time Entry but were not entered there. When reviewing GL Allocation from the Pay Detail screen, the negative hours show in what will be posted to the General Ledger.

Context
  • Enterprise ERP Payroll

  • Payroll Start and Status

  • Time Entry

Cause

Initial move of Time Entry batches failed and had to be started again. 

Resolution

Suggested to refresh Test or Train and follow these steps there first:

  1. Navigate to Payroll>Payroll Processing>Payroll Start and Status.

  2. Search for Warrant and click Accept. Click Change.

  3. Click Generate Earnings and Deductions. 

  4. Click Execute.

  5. Prompt will show: Would you like to: Continue with this payroll and add to previously generated data? OR Delete and restart this payroll process from beginning? OR Cancel? Click Delete.

  6. Click Back to return to Payroll Start and Status. 

  7. Click Time Entry.

  8. Click Search and Accept.

  9. Click Move and follow normal steps to pull batches back into Payroll.

Additional Information
  • Regenerating the Payroll using Delete is the only way to move the Time Entry batches out to move them in again. Any manual changes that were done in Earnings and Deductions will need to be made again.

  • If the payroll has already been completed and cannot be reversed/regenerated, manual journal entries would need to be made to adjust the inaccurate General Ledger data.