Access Denied Your Munis user account has been disabled by the System Administrator error - User Disabled
Description of Issue
Why am I getting an Access Denied error when opening up a program stored in favorites?
Full error:
Access Denied
Your Munis user account has been disabled by the System Administrator.
Access to the Munis system is denied.
Please contact your System Administrator.
OK
Context
- Client is accessing programs under Recent Activity in Dashboard
- User Attributes
Cause
User account is set to Disabled in User Attributes
Resolution
To change User account status from Disabled to Enabled:
- Log into Munis with an administrator account
- Navigate to System Administration > Security > User Attributes
- Click Search
- Enter user information
- Click Accept to pull up user
- Click Update
- Select Enabled from User account status dropdown
- Click Accept
If a new user account was created, please see Move User History in Munis
Additional Information
If this is affecting all users, please see the following: Access to the Munis system has been disabled by the System Administrator