Bank Reconciliation Manager - Utility to pull in deposit transactions with blank Deposit number



Description of Issue

Deposit transaction is not displaying in Bank Reconciliation Manager program

How to process the Deposit Fix utility in Bank Reconciliation Manager

Context

2017.1 and above

Bank Reconciliation Manager

Cause

Deposit transactions with a blank Deposit field do not automatically pull into Bank Reconciliation Manager

Resolution
  • Processing the Deposit Fix Utility will pull deposits into Bank Reconciliation Manager where the Deposit field was left blank. 
  • The Deposit Fix utility will generate a Munis Ref# field value for these transactions in this format : EFFECTIVEDATE - BATCH# - TENDERTYPE

To process the Deposit Fix utility: 

Financials > Cash Management > Bank Reconciliation > Bank Reconciliation Manager

  1. Select Utilities from the ribbon
  2. Select Deposit Fix from the drop down
  3. Enter a Start Date to pull in transactions
    • NOTE: If this is a larger site, this utility has never been run or you expect that there are a large number of deposits to be processed – It is strongly recommended to pull in a week or a month at a time to prevent the program from timing out. For example :

      Process using a Start Date from last week, process again using a date 2 weeks prior and so on, until you have pulled in all deposits in the system.

  4. Select Submit to process
  5. A green banner will appear across the top of the program screen indicating that the utility has completed and the number of deposits processed.


Additional Information