Bank Reconciliation Manager - Utility to pull in deposit transactions with blank Deposit number
Description of Issue
Deposit transaction is not displaying in Bank Reconciliation Manager program
How to process the Deposit Fix utility in Bank Reconciliation Manager
Context
2017.1 and above
Bank Reconciliation Manager
Cause
Deposit transactions with a blank Deposit field do not automatically pull into Bank Reconciliation Manager
Resolution
- Processing the Deposit Fix Utility will pull deposits into Bank Reconciliation Manager where the Deposit field was left blank.Â
- The Deposit Fix utility will generate a Munis Ref# field value for these transactions in this format : EFFECTIVEDATE - BATCH# - TENDERTYPE
To process the Deposit Fix utility:Â
Financials > Cash Management > Bank Reconciliation > Bank Reconciliation Manager
- Select Utilities from the ribbon
- Select Deposit Fix from the drop down
- Enter a Start Date to pull in transactions
- NOTE: If this is a larger site, this utility has never been run or you expect that there are a large number of deposits to be processed – It is strongly recommended to pull in a week or a month at a time to prevent the program from timing out. For example :
Process using a Start Date from last week, process again using a date 2 weeks prior and so on, until you have pulled in all deposits in the system.
- NOTE: If this is a larger site, this utility has never been run or you expect that there are a large number of deposits to be processed – It is strongly recommended to pull in a week or a month at a time to prevent the program from timing out. For example :
- Select Submit to process
- A green banner will appear across the top of the program screen indicating that the utility has completed and the number of deposits processed.
Additional Information