Purchase Orders did not print
Description of Issue
My POs did not print today, why?
Context
Printing
Cause
- Delivery method is not set to print
- Delivery method is blank
- Delivery method is set to email
- Chose wrong Print Method (If TylerForms, select Export POs)
Resolution
- Go to Purchase Order Change Orders
- Update and check off Print under Vendors> Delivery method
If the Delivery Method has been verified, Navigate to the Print Purchase Orders program to define the PO range to print
Financials > Purchasing > Purchase Order Processing > Print Purchase Orders
- Click Export PO(s)
- Click Define
- Define the PO number range
- Click Accept
- Click Select
- Click the Print Icon
- Select the appropriate Printer
Additional Information