Purchase Orders did not print

Description of Issue

My POs did not print today, why?

Context

Printing

Cause
  • Delivery method is not set to print
  • Delivery method is blank
  • Delivery method is set to email
  • Chose wrong Print Method (If TylerForms, select Export POs)
Resolution
  1. Go to Purchase Order Change Orders
  2. Update and check off Print under Vendors> Delivery method


If the Delivery Method has been verified, Navigate to the Print Purchase Orders program to define the PO range to print

Financials > Purchasing > Purchase Order Processing > Print Purchase Orders

  1. Click Export PO(s)
  2. Click Define
  3. Define the PO number range
  4. Click Accept
  5. Click Select
  6. Click the Print Icon
  7. Select the appropriate Printer
Additional Information