Payroll Split is not pulling into Bank Reconciliation


Description of Issue

Payroll is split for an employee and part of the payment is not pulling into Bank Reconciliation 

Context
  • Bank Reconciliation Manager
  • Munis 11.3 and above
  • Site issues direct deposits to more than one employee bank account 
Cause
  • Employee payroll is split over multiple direct deposits
  • Employee payroll is split over multiple direct deposits and also includes an amount disbursed by paper check.
Resolution
  • If the splits are all designated as Category 7, there is a setting in Payroll Control Settings to pull all parts of the Net Pay split into Bank Reconciliation Manager

Munis > Human Resources/Payroll > Payroll Setup > Payroll Control Settings

  • Update  INCLUDE ALL CATEGORY 7 DIRECT DEPOSITS IN NET   Value to  Yes 
  • This setting is not available in Munis prior to version 11.3. 

In Munis versions 2017.1.19 and above, MUN-323720 was released to surface both paper check and direct deposit amounts when payroll is split for an employee.


Additional Information