/
Removing Workflow from Approval Tile
Removing Workflow from Approval Tile
Description of Issue
A record subject to workflow has been deleted out of Munis, but the workflow approvals remain within Approval Tile
Context
Munis
Cause
If a record is deleted while currently in workflow, the workflow will remain on an Approval tile but cannot be rejected or approved. It must be removed using the Pending Actions (Administration Mode) program.
Resolution
- Navigate to System Administration > Workflow Administration > Pending Actions (Administration Mode)
- Locate the record to be deleted using any of the search fields available to you
- Delete the record.
- Refresh the associated Approval tile, and the record will no longer show
Additional Information
, multiple selections available,
Related content
Wfnxtpe3 - The Munis data record represented by this workflow record no longer exists
Wfnxtpe3 - The Munis data record represented by this workflow record no longer exists
More like this
Error Vendor/Document XXXX/XXXX has been deleted
Error Vendor/Document XXXX/XXXX has been deleted
More like this
Delete Workflow Business Rule
Delete Workflow Business Rule
More like this
Workflow Pending Approval stuck
Workflow Pending Approval stuck
More like this
Workflow Pending TOA Approval stuck
Workflow Pending TOA Approval stuck
More like this
Deactivating a workflow approver
Deactivating a workflow approver
More like this