/
Unable to Approve API Approval in Hub Tile

Unable to Approve API Approval in Hub Tile

Description of Issue

When trying to approve an API in the Hub Tile, the client gets the following: Error on Update 2948. Status= 100 Please contact software support

Context
  • EERP 

  • Accounts Payable 

  • Hub Tile

Cause

Item stuck in approvals list but the workflow does not exist

Resolution
  1. Navigate to System Administration > Workflow Administration Pending Actions (Administration Mode)

    1. Please note that there are two Pending Actions programs in Workflow Administration:

      1. Pending Actions is inquiry only and this is not the one you want to be using for this process

      2. Pending Actions (Administration) allows the deletion of records and is the program you should be using for this process

  2. Click Search

  3. Populate the Process field with the business rule and another unique identifier to pinpoint the bad approval

    1. Unique Identifier could be the Approver or the transaction number

      1. Transaction Numbers (requisition, invoice, document etc.) go into the Key Value field with asterisks on either side of it

  4. Click Accept

  5. If there are numerous results, click Browse

  6. Find the bad record and click Accept

  7. Click Delete

  8. Click Yes to confirm to delete the bad approval from EERP

  9. The approval should now be removed from the user(s) pending actions

Additional Information