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Change GL account on posted invoice

Change GL account on posted invoice

Description of Issue

Invoice posted to wrong account and need to change

Context
  • EERP

  • Accounts Payable

  • Modify Invoices

Cause

Invoices posted to wrong account

Resolution
  1. Go to Modify Invoices

  2. Enter journal information for the APM journal that will be posted

  3. Select the vendor and invoice

  4. Click Invoice Detail

    1. Click Update

    2. Change the GL account and Accept

    3. Click Back until prompted to save/print report

Additional Information

Do not close the program without saving/printing the report. This will cause the update to impact the invoice but journals will not be posted to reflect the changes in the accounts.