/
Create PAF not archiving to TCM

Create PAF not archiving to TCM

Description of Issue

When clicking Create PAF in Personnel Actions, an attachment is not being created for the PAF.

Context
  • Enterprise ERP

  • EERP

  • Human Capital Management

  • HCM

  • Personnel Actions

Cause

Dataset is not flagged for Use in Search on the Attachment Types record.

Resolution
  1. Navigate to Attachment Types

    1. Enterprise ERP System Administration General Administration Attachment Types

  2. Click Search and select Personnel Action Form Printing

  3. Click Accept and locate the associated record

  4. Click Update and flag the Dataset checkbox

  5. Flag the Use in Search checkbox for the Dataset row

  6. Select Employee.Person.Dataset for the Munis Field value

  7. Click Accept to finalize changes

  8. Re-open the Personnel Actions program to create a PAF and see it archive to TCM

Additional Information

For additional assistance with Personnel Actions, please contact Enterprise ERP HR Support.









Related content

Error Generating Output screen when clicking Create PAF
Error Generating Output screen when clicking Create PAF
More like this
Create PAF spinning
Create PAF spinning
More like this
How to create a PAF data file
How to create a PAF data file
More like this
Employee Attachments are being deleted from Custom Mappings after posting a Personnel Action
Employee Attachments are being deleted from Custom Mappings after posting a Personnel Action
More like this
PAF Enterprise Forms Demo is missing data
PAF Enterprise Forms Demo is missing data
More like this
Available Document Types for TCM Onboarding
Available Document Types for TCM Onboarding
More like this