ESS Time Entry - Timesheets are blank
Description of Issue
ESS timesheets display a blank calendar matrix in PROD, but display correctly in TEST.
Context
Employee Self Service
ESS
Cause
ESS server cache is overloaded.
Resolution
Navigate to Employee Server Cache Administration
ESS > Administration > Employee Administration > Server Cache
Click on CLEAR SERVER-SIDE CACHE to clear the cache
This action is not dangerous, it will just force the next requests for data to retrieve it from the EERP server
Additional Information
Please reach out to EERP Human Resources Support with additional questions.