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Centralized Advice Print is Reusing Advice Numbers

Centralized Advice Print is Reusing Advice Numbers

Description of Issue

Site is upgrading, when they print all of their District Advices through their Custom Program: Centralized Print Program, Payroll Advice Numbers are starting over mid way through the print process.

Context
  • Payroll

  • Printing Advices

  • Financials

  • Cash Management

  • Network District Check Processing

  • Central Processing

Cause

The GAS XCF Timeout was not set to 900 on all of their 16 Servers that are Load Balanced for their 16 Districts. 

Resolution

In Tyler Deploy the GAS XCF Timeout needed to be set to 900 on all 16 Districts/Environments. The site has 16 servers that are load balanced so 32. The GAS XCF Timeout needed to be set to 900 on all 16.

Additional Information

The DBA or System Admin that handles the Databases at site or Tyler would update the GAS XCF Timeout. Regular users cannot make the update. 

 

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