400 Error After Updating ReadyForms

Description of Issue

Just installed the 2024.XXX of Ready Forms in our TEST environment.

Trying to go into the Forms to edit and test our 1099s and cannot access the module. Getting a 400 error message

Context
  • Enterprise ERP (Munis)
  • ReadyForms
  • Enterprise Forms Administration
  • Upgrade
  • Update
  • 400
  • YET
  • Year End Tax Forms
Cause

Install is missing prereqs

Browse cache issues

Resolution
  1. Reinstall Enterprise Forms based on instructions on this article: Update Enterprise Forms version via TylerDeploy
    1. Install Prereqs: Install Server Prerequisites in Tyler Deploy
  2. Clear Browse cache. This can be assisted by Site IT department: Clearing Web Browser Cache - Internet Explorer Microsoft Edge and Google Chrome

If still an issue, please create a new case with TSM team.