Unable to Enter End Dated Pay into Time Entry

Description of Issue

When entering time there is a hard stop error not allowing further entry.

This pay type (xxx) ends prior to the payroll start date for this Emp/Job/Position (XXXX/XXXX/XXXXXX) in Job Salary.

Context
  • Enterprise ERP Payroll

  • Time Entry

  • Payroll Control Settings

Cause

Payroll Control Setting TIME ENTRY- ALLOW ACTIVE PAYS ONLY is set to Y.

Resolution

Changing this setting to N will make this error a soft warning instead of a hard stop error.

  1. Navigate to Payroll>Payroll Setup>Payroll Control Settings.

  2. Click on line for TIME ENTRY-ALLOW ACTIVE PAYS ONLY.

  3. Click Accept.

  4. Click Update.

  5. Change value to N.

  6. Click Accept.

Additional Information