Unable to Enter End Dated Pay into Time Entry
Description of Issue
When entering time there is a hard stop error not allowing further entry.
This pay type (xxx) ends prior to the payroll start date for this Emp/Job/Position (XXXX/XXXX/XXXXXX) in Job Salary.
Context
Enterprise ERP Payroll
Time Entry
Payroll Control Settings
Cause
Payroll Control Setting TIME ENTRY- ALLOW ACTIVE PAYS ONLY is set to Y.
Resolution
Changing this setting to N will make this error a soft warning instead of a hard stop error.
Navigate to Payroll>Payroll Setup>Payroll Control Settings.
Click on line for TIME ENTRY-ALLOW ACTIVE PAYS ONLY.
Click Accept.
Click Update.
Change value to N.
Click Accept.
Additional Information