/
Changing the Capitalization Flag on an Asset

Changing the Capitalization Flag on an Asset

Description of Issue

Asset transactions aren't posting to the General Ledger (GL)

Context

Capital Assets

Cause

Activated an asset with an incorrect capitalization flag

Resolution
  1. With the asset pulled up In Adjustments and Retirements, click Change Capitalization.
  2. In the Adjustments and Retirements pop-up window, click Yes, Change to capitalize.
  3. Enter effective date to be used for prior transactions and click Accept.
  4. In the Output pop-up window, select an output type and click OK.
  5. In the Capital Asset Adjustments - Change Capitalization pop-up window, click Yes, Post.






Related content

Asset transaction did not create journal entry - Due to capitalization flag
Asset transaction did not create journal entry - Due to capitalization flag
Read with this
Error received when maintaining the GL accounts on active capital assets
Error received when maintaining the GL accounts on active capital assets
More like this
Master Article - Asset transaction did not create journal entry
Master Article - Asset transaction did not create journal entry
More like this
Capital Asset records do not match General Ledger - Due to manual update
Capital Asset records do not match General Ledger - Due to manual update
More like this
How to activate an asset without posting to the GL
How to activate an asset without posting to the GL
More like this
No history records found when changing asset capitalization flag
No history records found when changing asset capitalization flag
More like this