AP Checks did not Print

Description of Issue
  • AP checks did not print
  • AP check data file empty on Tyler Forms server
Context

Tyler Forms

Cause

Tyler Forms AP checks need to be printed using the Y Check Format, rather than X. The Y format is what communicates with the Tyler Form printer.

Resolution
  1. Go To Print Checks > Rerun
  2. Redefine the print criteria
  3. Change the Check Format from X to Y in the Print Checks > Rerun program
Additional Information