/
Received lock when reprinting Student Activity purchase order

Received lock when reprinting Student Activity purchase order

Description of Issue

Lock prevents user from reprinting Student Activity purchase order

Error message received: Cannot process this function now - XXXX is running saacttrn for cash code XXXX and location XXXX.

Context

Student Activity

Cause

Munis thinks purchase order was printed

Resolution
  1. Click Financials>Student Activity>Setup>Student Activity Settings
  2. Click Lock Check
  3. Click Search
  4. Click Accept
  5. Click Delete to remove the locked user
Additional Information