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Clicking No to Posting Selecting Batches still processes

Clicking No to Posting Selecting Batches still processes

Description of Issue

After creating a BL Transfer Overpayment, if you click No to the message prompt Do you want to complete and post the selected batch?, the Transfer will still complete, but cannot be found in the BL Create GL Journals program.    

Context
  • EERP

  • Community Development

  • Business Licenses

  • Transfer Overpayments

Cause

By the time you receive this second posting message, the Transfers have all ready updated the bill. This message you're selecting No to is to GL Post the Transfer Batch, which never finishes when clicking No.

Resolution

Development is currently researching the issue.

Current workaround at this time is to finish posting the Transfer Overpayments within the Adjustment Inquiry program. 

  1. Navigate to: Property Revenues > Accounts Receivable > Inquiries and Reports > Adjustment Inquiry

  2. Find the Transfer's Accrued Interest/Discount Adjustment record (this is associated with the Transfer Transaction Id) by either searching by Year and Bill Number, by Entry Date and Clerk, or by Created by Program fields, etc. 

  3. If the Adjustment Step and/or Batch Status is still at a 30 - Approved, this means they have updated the bill, but not yet posted to the GL. 

  4. Click the Post Batch button, which is to the right of the Adjustment Step and Batch Status fields.

  5. Follow the prompts to post.

Contact Enterprise ERP Community Development Support for further assistance.

Additional Information










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