Workflow approval stuck in Freed Loop
Description of Issue
Workflow not on hold, generates Freed status when attempting to approve
Context
- Workflow
- Approvals
- Forwarding
Cause
User at next step is forwarding to an invalid/disabled user.Â
Resolution
Remove or update forwarding at next step to enabled user.Â
Additional Information
Errors present differently depending on program approved from including  Updating of invoice approval/rejection is incomplete or Worflow error :#####