Activate a Schedule System Job in Time and Attendance

Description of Issue

How do you activate a job in Time & Attendance?

Context
  • Time & Attendance 

  • Scheduled System Jobs

  • System Admin

Cause

During initial install or sometimes after an upgrade of the Time & Attendance application the jobs necessary to integrate Benefit Time, Capture Timecard data etc. are not always enabled and will need to be enabled/activated. To activate them follow the instructions below.

Resolution
  1. Navigate to System Admin

  2. Select Scheduled System Jobs

  3. Uncheck the Active only checkbox to show all jobs

  4. Select pencil beside desired job

  5. Check Active 

  6. Select Save

Additional Information

There is no mass function to enable all jobs - each will need to be updated individually.