MIU Port 22 Error





Description of Issue

When opening the Managed Internet Update (MIU), you receive: Please open firewall port 22 to miuftp.tylertech.com! The MIU needs to have access to this port and server.



Context
  • Managed Internet Update

  • MIU



Cause

Connection issue on the firewall or an issue with the files in the Managed Internet Update directory



Resolution

Resolution 1

Ensure that port 22 is open on the server and network firewall

  1. Launch command prompt as administrator and change directories to C:\Program Files (x86)\Tyler Technologies\MUNIS\Internet Update 

    1. Alternate option: Open File Explorer, navigate to C:\Program Files (x86)\Tyler Technologies\MUNIS\Internet Update, click File > Open Command Prompt > Open Command Prompt as Administrator

  2. In command prompt, type in miupsftp.exe and hit enter

  3. Type in open miuftp.tylertech.com and hit enter

    1. If a login prompt is received, the communication between the FTP is successful

    2. If a network error is received, open port 22 to miuftp.tylertech.com on the firewall


Resolution 2

Ensure that port 443 is open on the server and network firewall

  1. Launch command prompt as administrator

  2. Type telnet miuftp.tylertech.com 443

    1. If you receive a blank command prompt screen with a blinking cursor, it is connecting through port 443

    2. If not, port 443 needs to be opened on the firewall


If you have verified the ports are open and the error continues, please contact TSM Support or log a case via the Online Support Client Portal. Please categorize as System and Technology > System Administration > MIU



Additional Information