EERP Scheduler Status shows Paused Indefinitely
Description of Issue
Our scheduler status shows 'Paused Indefinitely' and jobs are not running
Context
Enterprise ERP
Munis
Scheduler
Cause
Previous job got hung up causing the scheduler to pause, or was manually set to paused by a user
Resolution
From the Tyler Menu, navigate to System Administration > Scheduler Administration > Scheduler Queue
Select the Scheduler dropdown from the top toolbar
Select Resume
Select OK on the popup message
The scheduler should show the status 'Online' after a couple minutes and jobs should resume their schedules
If these steps do not resolve the issue, please reach out to TSM SaaS for further assistance in the Support Portal.
Additional Information