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Unable to post invoice stuck in held status

Unable to post invoice stuck in held status



Description of Issue

Unable to post AP invoice stuck in Held status

Context

Munis

Accounts Payable

Cause

Invoice stuck in Held status

Resolution

Financials > Accounts Payable > Invoice Processing > Invoice Entry

  1. Search Batch number
  2. Click Resume
  3. Click Update
  4. Change status of H to A
  5. Click Accept
  6. Return to batch header
  7. Click Output Post
Additional Information





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