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Unable to post invoice stuck in held status
Unable to post invoice stuck in held status
Description of Issue
Unable to post AP invoice stuck in Held status
Context
Munis
Accounts Payable
Cause
Invoice stuck in Held status
Resolution
Financials > Accounts Payable > Invoice Processing > Invoice Entry
- Search Batch number
- Click Resume
- Click Update
- Change status of H to A
- Click Accept
- Return to batch header
- Click Output Post
Additional Information
, multiple selections available,
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