Duplicate invoice error in Invoice Entry
Description of Issue
Trying to enter an invoice in Invoice Entry after voiding the original invoice with the same number and receiving Duplicate Invoice errorÂ
Context
Munis
Invoice EntryÂ
Cause
- Allow duplicate invoice numbers is turned on within Accounts Payable Settings
- If the original invoice is in a Void status that number cannot be used and the invoice must first be purged
Resolution
- Navigate to Accounts Payable>Setup>Accounts Payable Settings
- Click Update
- Check off Allow duplicate invoice numbers
- Click Accept
Additional Information
This setting should only be turned off if a supervisor gives approval