Unable to print AP checks



Description of Issue

Unable to print AP checks due to error Cannot continue with forms printer an error occurred while loading xml file...

Context

Munis

Accounts Payable

Cause

Check Format set to incorrect value

Resolution

Financials > Accounts Payable > Setup > Accounts Payable Settings

  1. Click Update
  2. Click on the Check Settings tab
  3. Change Check Format to 'Y - XML AP CHECK EXPORT FILE'
  4. Accept

Once this is completed, navigate back to the Print Check program and print the checks

Additional Information

When utilizing the Tyler Forms or Ready Forms option for printing AP checks - check format 'Y' always needs to be selected. Having this selected in AP setting will default into the Print Check program so users do not have to make this change.Â