Change Period on Accounts Payable Invoice Batch
Description of Issue
XXXX unposted invoices were created in the incorrect period
Context
Munis
Accounts Payable
Cause
AP batch was created using the incorrect Effective Date on the batch header, which resulted in the incorrect period being displayed
Resolution
Financials > Accounts Payable > Invoice Processing > Invoice EntryÂ
- Search on Batch number
- Click Change Yr/Per
- Change Effective Date/Year/PeriodÂ
- Click AcceptÂ
Additional Information
If invoices are liquidating Purchase Orders, the batch year and period cannot be changed. You must delete the invoices with PO's on them, change the batch, then rekey those invoices.