Requisition Conversion showing no results after search

Description of Issue

Client with full Requisition and Purchase Order permissions cannot find requisitions to convert even after open search was performed in Requisition Conversion

Context

Munis

Requisition Conversion

Cause

Site is utilizing Use Workflow or No Workflow - allow final approver to convert to PO/Contract within Purchasing Settings

Resolution
  1. Navigate to Financials>Purchasing>Setup>Purchasing Settings
  2. Click Update
  3. Change the Requisition conversion to No Workflow if the site desires to use this method
Additional Information

No Workflow = anyone can convert, will default into the requisition conversion screen if you are the buyer
Use Workflow - allow final approver to convert to PO/Contract = only the final REQ approver will be allowed to convert.
Use Workflow = Causes all requisition conversion to be controlled by the minimum and maximum amounts defined for the RQC business rule after the requisition has received approval using the REQ workflow business rule.