/
My parcel field help is not working properly

My parcel field help is not working properly

Description of Issue

I cannot use field help for Parcel on Service Requests

Context

Work Order Management 

Cause

Service location help set to None

Resolution
  1. Click Financials > Work Orders, Fleet and Facilities > Public Works and General WO > Set Up > Work Order Settings
  2. Click Update
  3. Set Service location help to Property File
  4. Click Accept
Additional Information

These settings were pre-confirmed with site. Please check with site before changing settings.




Related content

Address information is not populating when adding a parcel to a work order
Address information is not populating when adding a parcel to a work order
More like this
Unable to manually enter in an address in Field Work when Service Location setting is set to Address File
Unable to manually enter in an address in Field Work when Service Location setting is set to Address File
More like this
Cannot look up area codes in Work Order Management
Cannot look up area codes in Work Order Management
More like this
Parcel is not displaying after the address has been changed on a 311 Request
Parcel is not displaying after the address has been changed on a 311 Request
More like this
Cannot change the servicing department on work orders with actual detail records
Cannot change the servicing department on work orders with actual detail records
More like this
Asset Custom Fields Field Help not opening Asset Category Help screen
Asset Custom Fields Field Help not opening Asset Category Help screen
More like this