Unable to connect to the F5 VPN
Description of Issue
User is getting this error "You do not have access to the network access connections. Please contact your system administrator."
Context
Munis
Munis Client SSL Gateway
F5 VPN
Cause
The DL group is not a member of the MUNIS F5 APM Access in Active Directory
Resolution
Please create a case with TSM Saas for further assistance in the Support Portal.
Additional Information