Employee Notification Response email is blank

Description of Issue

When an employee rejects an employee notification there is no subject or body in the email.

Context
  • Human Capital Management

  • Human Resources

  • Employee Job/Pay Classification

  • Employee Notifications

Cause

There is no information defined for the Response Email Text for the Employee Notification Template

Resolution
  1. Go to Human Capital Management> Human Resources> Employee Job/Pay Classification> Employee Notifications

  2. Select the Generate option in the ribbon tool bar. 

  3. Select Search 

    1. Locate the Employee notification template that is currently being worked with

  4. Select Email Pref in the ribbon toolbar 

  5. Select the folder Response Email Text

  6. Here you can input the information you would like to see in the Response Email

Additional Information
  • Keep in mind that the first line is the subject, subsequent lines are the body. 

  • Please reach out to EERP HR Support with any additional questions.