Receipts not printing to ReadyForms



Description of Issue

Readyform delivery definitions are setup correctly but when a trying to print a receipt nothing happens. 



Context
  • Receipts

  • ReadyForms

  • Accounts Receivable Settings



Cause

Receipt form field is not set to XML in the Account Receivable Settings program



Resolution
  1. Navigate to General Revenues > Accounts Receivable > Setup > Accounts receivable Settings

  2. Click the Cat Specific button in the ribbon

  3. Scroll to the AR category that is failing to print

  4. Click Update

  5. Set the Receipt form field to XML - XML Raw Format

  6. Click Accept 



Additional Information

Permit/Code Enforcement and Animal License receipts fall under category 02 - Misc Cash Receipts