Comments display issues in Asset Registry after EAM upgrade
Description of Issue
Comments in Asset Registry display as one block of text - spacing and formatting from prior versions is gone
Context
- Enterprise Asset Management
- EAM
Cause
Formatting/spacing of Remarks entered in prior version were removed when upgrading to EAM
Resolution
Install MUN-388467 once it's been released
Workaround: There is currently no workaround for this issue. If you need additional assistance or to create a support case to track the issue, please contact Enterprise ERP Assets and Civic Support.
Additional Information