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Employee did not earn time via Accrual Update-Anniversary Dates

Employee did not earn time via Accrual Update-Anniversary Dates

Description of Issue

An employee did not earn time via the Accrual Update when a range was defined for Anniversary Dates. 

Context
  • Enterprise ERP Payroll

  • Employee Accruals

  • Accrual Update

  • Employee Master

Cause

Employee's Anniversary Date is outside of the defined range. Example, employee's Hired Date in Employee Master is 06/27/15 but the Accrual Update was defined with Month/Day option and Anniversary Dates range of 0119-0202.

Resolution
  1. Navigate to Payroll>Accrual Processing>Accrual Update.

  2. Click Define.

  3. Select Type and enter Table Range.

  4. Enter Effective Date.

  5. Choose Date option and define Anniversary Date range so that it includes employee's Hired Date.

  6. Click Accept

  7. Click Output-Post.

  8. Review Proof for accuracy.

  9. Return to Accrual Update screen. Prompt will show: Do you wish to apply these updates? Click Yes to continue or No to cancel process.

Additional Information










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