/
How to View Cashiering Hardware Console Logs
How to View Cashiering Hardware Console Logs
Description of Issue
How do I see the Cashiering Hardware Console logs?
Context
- Cashiering
- Hardware devices
- Cash station
Cause
Hardware Console logs are separate from Cashiering logs and are unique to the individual workstation
Resolution
- Open the Hardware Console from the system tray or from the 9-Box menu in the Cashiering UI.web page
System tray: On the bottom right corner of desktop, click the arrow to show hidden items
Right click the Hardware Console icon > click Cashiering Hardware Console
UI.web page: Click the 9-Box menu in the top right corner
Click Hardware Console
Select Logging in top right corner of Hardware Console
Log text files can also be obtained from File Explorer under C:\Program Files (x86)\Tyler Technologies\Cashiering (Web)\Hardware Console\Logs
Additional Information
, multiple selections available,
Related content
Cashiering How to Remove Hardware Console Configuration
Cashiering How to Remove Hardware Console Configuration
More like this
Cashiering Hardware Drivers
Cashiering Hardware Drivers
More like this
How to Uninstall Cashiering Client or Hardware Console
How to Uninstall Cashiering Client or Hardware Console
More like this
Cashiering Database Has Grown Due to Log Messages Table
Cashiering Database Has Grown Due to Log Messages Table
More like this
Where To Access The Transaction Audit
Where To Access The Transaction Audit
More like this
How To Access Logs Within SnapLogic
How To Access Logs Within SnapLogic
More like this