Location not available on Rules Engine Configuration

Location not available on Rules Engine Configuration

Description of Issue
  • Time & Attendance

  • EERP

  • Rules Engine

  • Night Shift Diff

  • ExecuTime

Context

Client reported issue that a employee apart of a Department was not getting Night Shift Differential. When they went to the rules engine configuration the location the employee was apart of was not selectable and did not show up in the configuration.

Cause

The issue was the Department was incorrectly set to the wrong Division and the rule was looking at Division and then all locations apart of the division.

Resolution

Changing the location's division resolved the issue.

  1. Login to Time & Attendance with Admin Access

  2. Click System Admin

  3. Click Master File Management

  4. Click Org Unit

  5. Click Department

  6. Click the Dropdown for Division and select the correct Division

  7. Click Save

  8. Confirm the Department is now selectable in the rules engine.

Additional Information










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