Invoice Entry and Proof gbmsgtxt error

Invoice Entry and Proof gbmsgtxt error





Description of Issue

Invoice Entry and Proof error and crash

Cant open Invoice Entry and Proof

Error Selecting gbmsgtxt, status: 100



Context
  • Munis

  • General Billing

  • Invoice Entry and Proof

  • Invoice Messages



Cause

In this scenario this gbmsgtxt error will display right when General Billing Invoice Entry and Proof is opened and will subsequently close out after clicking OK. This is due to the General Billing Settings being incomplete. It is referring to the default invoice message code being blank or un-selected. If there are no selections in this drop down, at least one Invoice Message will need to be populated in the Invoice Messages program. Both of these resolutions will be outlined in the Resolution below. 



Resolution

General Billing Settings

  1. Navigate to General Revenues>General Billing>Setup>General Billing Settings.

  2. In the Invoicing section review the Default Invoice Message Code. Click Update and choose a default Invoice Message. If there are none preset, skip down to Invoice Messages part of the resolution below

  3. Once a Default Invoice Message Code is selected, General Billing Settings is completed configured and confirmed again attempt to open Invoice Entry and Proof


Invoice Messages

  1. Navigate to General Revenues>General Billing>Setup>Invoice Messages.

  2. Add at least one Invoice Message for default remittance information for the site. 

  3. Return to step 2 above in the General Billing Settings section of the resolution.


If the issue persists, please contact Munis Support.



Additional Information












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