Description of Issue
- A General Billing invoice was created and posted with the wrong GL revenue account.
- The revenue account on a posted General Billing invoice needs to be changed or updated.
Context
- General Billing
- Adjust Invoices (gbinvmnt)
Cause
An invoice was created with the incorrect revenue account or the revenue account on a posted invoice needs to be changed or updated.
Resolution
- Navigate to the Adjust Invoices program either by searching or via the following path: General Revenues > General Billing > Invoice Processing > Adjust Invoices
- Create a new Invoice Adjustment Batch or resume an existing Invoice Adjustment Batch.
- Click Search.
- Enter enough relevant information to find the invoice. Useful fields are Year/Period, Customer, Invoice, or Invoice Date.
- Click Accept.
- If multiple records return, use the arrows at the bottom of the screen to flip through the find set and find the correct invoice.
- Once the correct record is found, select Detail.
- Click Update.
- Choose an Effective Date (informational).
- Select an Adjustment Reason (informational).
- Click Accept.
- Enter the desired revenue account(s) in the Org, Obj, and Proj as needed.
- Click Accept.
Additional Information
- If an account other than the revenue account needs to be changed or updated on a posted invoice, please see: Master Article - Update Bill Accounts in Charges Codes program
- To change the revenue account on a posted payment, the payment must be reversed and re-entered after the account has been appropriately updated on the bill. Alternatively, a manual journal entry can be made to move the payment from the incorrect accounts to the correct accounts, but the GL accounts on the receipts will not change.
- To reverse a payment, please see: Master Article - Reverse Payments
- To enter a payment, please see: Master Article - Payment Entry
- Additional resources for working in Adjust Invoices can be found here: Master Article - Adjust Invoices
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