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Description of Issue

How to enter NSF fee

Where is the NSF button

NSF Fees

Context
  • Munis
  • 2019.1 and higher
  • Payment Reversals
Cause

The NSF process has changed between versions 2018.1 to 2019.1. This is being created to make sure user(s) and technicians alike understand where/how to kick off the NSF process for any bill related payment that has been paid with a Payment Method of Check, Bank and EFT tender types.

Resolution

Two prerequisites for the NSF functionality to become available is that the payment(s) method must have been a check and the payment(s) have been posted. 

  1. Navigate to General or Property Revenues>Payment Processing>Payment Reversals.
  2. Click Add.
  3. Fill out Payment Batch Reversal information.
  4. Click Accept
  5. Click Search to identify the record needing to be reversed and have an NSF fee added, click Accept.
  6. Click the Tenders tab.
  7. Click NSF.
  8. Enter NSF reason code for bad check and other fields.
  9. Confirm NSF charge code and amount. (Note: Only charge codes that share the same same AR Code as the bill can be used.)
  10. Press Enter.
  11. The NSF process is complete and the receipt is now reversed accordingly. 
  12. The Payment Reversal Batch can be released and posted, unless there are more reversals that need to be completed. 
Additional Information
  • To troubleshoot a grayed out NSF button, please follow the steps here: NSF button grayed out
  • To setup this functionality for an Accounts Receivable category, please follow the steps here: Setup NSF Fee For Payment Reversals
  • If additional assistance is required, please contact the appropriate support team. 





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