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Description of Issue

Client would like to reset a Kiteworks password.

Context
  • E-Mail
  • SFTP
  • Credentials
  • Login
  • Password
  • Access
  • Documents
Cause

End-user needs to reset their Kiteworks account's password to access securely sent documents.

Resolution
  1. On your workstation or mobile device, please navigate to, and open, your e-mail.
  2. Click on the secure message that was received.
  3. Within the secure message, please click on the Access message button. This will automatically launch Kiteworks.
  4. Please type your e-mail address within the Username or e-mail field and click Next.
  5. Click on the Forgot password? button.
    1. Please type in the e-mail address associated with your Kiteworks account.
    2. Press the Send button.
  6. Please check your e-mail's inbox or junk folder for a password reset e-mail.
  7. Click the Reset password button and follow the steps to set a new password.
Additional Information

If not done so already, please ensure that Kiteworks account has been created, first, by following Creating a Kiteworks Account.

Looking for more information on Kiteworks? Check out the Master Article - Kiteworks for more information.

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