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Description of Issue
A General Billing Invoice was created with an incorrect Invoice, Start, Due, and/or Interest Date and one or more of these dates needs to be changed, updated, or adjusted. 
Context
  • General Billing 
  • Adjust Invoices (gbinvmnt) 
Cause

The Start, Due, and/or Interest Date on a General Billing Invoice is incorrect.

Resolution
  1. Navigate to General Revenues > General Billing > Invoice Processing > Adjust Invoices
  2. Start by either creating a new batch or resuming an existing batch. 
    1. To create a new batch, please see: Create a batch in Adjust Invoices
    2. To resume an existing batch, please see: Resume a batch in Adjust Invoices
  3. Click Search.
  4. Enter enough relevant information to find the invoice. Useful fields are Year/Period, Customer, Invoice, or Invoice Date. 
  5. Click Accept
  6. If multiple records return, use the arrows at the bottom of the screen to flip through the record set or click Browse in the ribbon to view all invoices returned by the search criteria. 
  7. When the desired invoice is located, click Update
  8. Enter the Eff. Date for the adjustment. 
  9. Choose an adjustment Reason
  10. Change the Invoice, Start, Due, and Interest Date as needed. (Note: Please see the following resource if more information about the function of each of these dates is needed: An Explanation of Bill Dates and Their Functions)
  11. Click Accept. 
  12. Repeat steps 3-11 for each invoice date change. 
  13. When all needed adjustments have been entered, click Close
  14. Click Post Batch
  15. Choose an Output for the report, either Printer, Save, PDF, or Display. 
  16. Click OK
  17. A message appears: Would you like to post this Batch of Adjustments? Note: This will attempt to submit all un-released Adjustments in this Batch to workflow. You will be unable to post if any of them require further workflow action. 
  18. If any adjustment(s) still require approval, the message Adjustment(s) require workflow approval before posting. will be surfaced. 
  19. If all adjustment(s) are approved, the batch will post. 
Additional Information
  • If additional assistance is required, please contact General Billing Support. 





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