Description of Issue
Client would like to to reset a Kiteworks password.
Context
- SFTP
- Credentials
- Login
- Password
- Access
- Documents
Cause
End-user needs to reset their Kiteworks account's password to access securely sent documents.
Resolution
- On your workstation or mobile device, please navigate to, and open, your e-mail.
- Click on the secure message that was received.
- Within the secure message, please click on the Access message button. This will automatically launch Kiteworks.
- Please type your e-mail address within the Username or e-mail field and click Next.
- Click on the Forgot password? button.
- Please type in the e-mail address associated with your Kiteworks account.
- Press the Send button.
- Please check your e-mail's inbox or junk folder for a password reset e-mail.
- Click the Reset password button and follow the steps to set a new password.
Additional Information
- If not done so already, please ensure that Kiteworks account has been created, first, by following Creating a Kiteworks Account.
- Please contact TSM support for additional assistance.
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