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Description of Issue

Looking to upgrade Tyler Content Manager to fix attachment or code issues, or to get updated to the current release version needed for integration with other programs

Context
  • Munis
  • TCM
  • Tyler Content Manager
  • Upgrade
  • Attachment issues
Cause

TCM Upgrade is required to fix reported issue or site is requesting upgrade.

Resolution
  1. Upgrade TCM using Tyler Deploy
    1. Site IT Admin can upgrade TCM via Tyler Deploy if they have Deploy permissions
      1. Reach out to Tyler Systems Management for access to Tyler Deploy and/or Training
    2. If a TCM version does not display for Tyler Content Manager in the Deployment Overview page in Tyler Deploy, create a case for the Tyler Systems Management (TSM) Team to complete the upgrade
  2. Reach out to TSM or TCM Support to schedule the upgrade via Tyler Deploy
    1. If site has not been previously upgraded successfully with Tyler Deploy
    2. If site wishes to have Tyler upgrade TCM
Additional Information

NOTE:

  • Users should be aware that the TCM Web Viewer relies heavily on cached information. It is recommended that users clear their browser cache prior to attempting to view or save a new attachment after TCM has been updated: Clearing Web Browser Cache - Internet Explorer, Edge and Google Chrome
  • Users that use a scanner to directly scan and save attachments into TCM will be prompted to install and/or upgrade the Dynamsoft Service software.
    Users new to scanning will need to install the software: How to install Dynamsoft Service on workstation for use with TCM scanning from Munis
    Periodically the software will need to be updated with a new TCM version release and a user may need to uninstall/reinstall the software to the right version: Prompted for Dynamsoft service to be installed when scanning to TCM when it has already been installed
    It is recommended to test the upgrade on a test machine for non production upgrades before upgrading Production on the user's workstation.
    Users with Install permissions will be required to click through an install wizard before being able to scan. If local security is blocking users from updating the driver software, your site’s local IT may need to assist with this. There is an MSI available for sites that will be pushing the update to users. Please contact Support if this is needed.
    Once updated, make sure the scanner's default setting is set to TWAIN or PaperPort,  and not WIA, or users may get errors when scanning and will not be able to scan directly into TCM.





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