Description of Issue
Business License documents are set up to email via Readyform definitions but the emails are not being received.
Context
- Business License
Cause
Default delivery method is Print.
Resolution
- Munis > Property Revenues > Business Licenses > License Processing and Reports > Business Accounts
- Locate business account record
- Click OTHER tab
- Click Update
- Check off Override license/tax delivery methods
- Check off Renewals/Licenses/Bills under the Email header
- Click Accept
Additional Information
Use the Email Message Log program to see what emails are being sent and to whom.
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